Alerta de seguridad en WordPress – Actualización a 2.9.2 disponible y recomendable

Tal como puedo leer en el blog oficial de WordPress, Thomas Mackenzie ha alertado de un problema de seguridad que afecta a sitios WordPress. Los post que están en la basura pueden ser cambiados de usuarios por usuarios logueados en el sistema. Este problema sólo afecta a aquellos sitios que tengan escritores y colaboradores ajenos al círculo íntimo del blogger principal. No es un error de importancia para aquellos blogs como este en el que escribimos un número reducido de personas y que además todas somos administradoras.

Para los afectados:  actualizara a 2.9.2.

Author Description

F. Javier Carazo Gil

Casi Ingeniero Informático, co-fundador y administrador de Linux Hispano, además de desarrollar software y mantener sistemas en el CSIC, hace poco he fundado junto con Alberto Hornero una start-up: CODECTION donde trabajamos con software libre. Puedes saber más sobre mí, mi vida laboral, mis libros, mis artículos y mi día a día en @fjcarazo y en mi perfil público de LinkedIn.