WordPress 4.7.1 soluciona ocho problemas de seguridad

Traducido del artículo: “WordPress 4.7.1 Fixes Eight Security Issues” de:

Jeff Chandler, enero 11 de 2017

WordPress 4.7.1 está disponible para su descarga y corrige ocho problemas de seguridad que afectan a WordPress 4.7 y anteriores. La biblioteca PHPMailer se actualizó para corregir una vulnerabilidad de ejecución remota de código (RCE). WordFence informó de la vulnerabilidad el mes pasado como crítica y que afecta al núcleo de WordPress.
Sin embargo, en el anuncio de publicación de 4.7.1, Aaron Campbell, el nuevo zar de seguridad de WordPress dice que “ningún problema específico parece afectar a WordPress o alguno de los plugins principales que investigamos pero, por una gran precaución, actualizamos PHPMailer en esta versión “. Dawid Golunski y Paul Buonopane se atribuyen la revelación responsable de la vulnerabilidad.
WordPress 4.7.1 también corrige un problema en el que la API REST expuso datos de usuario para todos los usuarios que crearon una publicación de un tipo de publicación pública. Esta versión limita esta capacidad para publicar únicamente tipos que han especificado que deben mostrarse dentro de la API. Se atribuye a Krogsgard y Chris Jean la responsabilidad de divulgar la vulnerabilidad.
Además de reparar ocho problemas de seguridad, esta versión corrige 62 errores. Para ver una lista completa de cambios, visite la página de notas de lanzamiento o puede verlos en Trac. Los sitios deben actualizarse automáticamente, pero si desea actualizar más pronto, visite el Panel de control de su sitio, seleccione Actualizaciones y haga clic en el botón Actualizar ahora.

Quién es Jeff Chandler

Jeff Chandler es un joven de WordPress forma parte del equipo deportivo estatal. Escritor colaborador de WPTavern. Ha escrito acerca de WordPress desde 2007. Anfitrión del Podcast semanal WordPress.

Author Description

Mario Barcelo

Mario Barcelo

Docente de Computación en Enseñanza Especial. Traductor retirado.