Sign up with your email address to be the first to know about new products, VIP offers, blog features & more.

WordPress 4.5.2 parchea dos vulnerabilidades de seguridad

By Posted on 0 No tags 0

Traducido del artículo: “WordPress 4.5.2 Patches Two Security Vulnerabilities” de:

Jeff Chandler, mayo 6 de 2016

El equipo central de WordPress ha lanzado WordPress 4.5.2 el cual resuelve dos vulnerabilidades de seguridad en las versiones de WordPress 4.5.1 e inferior. La primera es una cierta vulnerabilidad (mismo origen Método de ejecución) en Plupload, la biblioteca WordPress de terceras partes usada para subir archivos. La segunda es una vulnerabilidad-de scripting que se refleja en MediaElement.js, la biblioteca de terceros utilizada para reproductores de medios.
Actualizaciones automáticas se están liberando en los sitios, pero si usted no quiere esperar, vaya a controles> Actualizaciones y haga clic en el botón Actualizar ahora. Mario Heiderich, Masato Kinugawa, y un descriptor de archivo de Cure53 se acreditan la divulgación de forma responsable de las vulnerabilidades.
Además de la liberación, el equipo central ha publicado un post acerca de las múltiples vulnerabilidades descubiertas en ImageMagick, una popular secuencia de comandos de procesamiento de imagen utilizado en miles de servidores de alojamiento web. El comentario describe cómo WordPress se ve afectado y que está haciendo el equipo para mitigar los problemas.

Quién es Jeff Chandler

Jeff Chandler es un joven de WordPress forma parte del equipo deportivo estatal. Escritor colaborador de WPTavern. Ha escrito acerca de WordPress desde 2007. Anfitrión del Podcast semanal WordPress.

Leer entrada anterior
Mendicidad

Cerrar