Sign up with your email address to be the first to know about new products, VIP offers, blog features & more.

WordPress 4.2.4 parchea seis vulnerabilidades de seguridad

Traducido del artículo: “WordPress 4.2.4 Patches Six Security Vulnerabilities” de:

Jeff Chandler, agosto 4 de 2015

WordPress 4.2.4 está disponible y parchea seis vulnerabilidades de seguridad. Las vulnerabilidades fueron descubiertas por terceros y los miembros del equipo de seguridad del núcleo de WordPress. Esta versión también corrige cuatro errores:
WPDB: Tras un análisis de la codificación de las cadenas contra la base de datos, asegúrese de que sólo estamos confiando en el valor de retorno de cadenas que fueron enviados a la base de datos. # 32279
No confíe ciegamente que la salida del glob () sea una matriz. # 33093
Shortcodes: Handledo_shortcode (‘<[shortcode]') casos extremos # 33116.
Shortcodes: Proteger los saltos de línea interior de CDATA # 33106.
Ha sido un año de mucho trabajo para el equipo de seguridad de WordPress. Desde principios de año, ha habido cinco versiones de seguridad.

WordPress 4.1.2
WordPress 4.2.1
WordPress 4.2.2
WordPress 4.2.3
WordPress 4.2.4

Los usuarios deben revisar sus sitios para asegurarse de que están corriendo 4.2.4. Si su sitio no ha sido actualizado de forma automática, debe realizar una copia de seguridad completa y actualizar manualmente. Sitios corriendo WordPress RC 2 son seguros, ya que fijan los mismos problemas que 4.2.4.

Quién es Jeff Chandler

Jeff Chandler es un joven de WordPress forma parte del equipo deportivo estatal. Escritor colaborador de WPTavern. Ha escrito acerca de WordPress desde 2007. Anfitrión del Podcast semanal WordPress.

Leer entrada anterior
Pesimista

Cerrar