Sign up with your email address to be the first to know about new products, VIP offers, blog features & more.

Solucionar el error de “Paquetes no confiables” al actualizar en Ubuntu

Es posible que al actualizar o intentar instalar un nuevo programa desde el Centro de Software de Ubuntu nos aparezca un mensaje de error en el que nos diga que varios paquetes no pueden instalarse o actualizarse porque son de fuentes no confiables.

La solución más simple, es desechar los paquetes que nos dan el problema y seguir la actualización con el resto. Esta opción no es posible si se trata de una instalación.

¿Cómo solucionar este problema?

He leído en la red sobre el mismo y sinceramente, no sé exactamente cuál es el origen del mismo a ciencia cierta. Supongo que el problema viene de que hay dependencias, que no están en los repositorios activados, sin embargo, la solución para mí fue simple. Os la dejo a continuación:

Tras realizar estos dos pasos: actualizar la lista de paquetes de los repositorios e instalación de los paquetes nuevos disponibles en los mismos, lo tendremos resuelto. Sin embargo, sigue mi duda, ¿cuál es el verdadero origen del problema? Si alguno lo sabe le estaré agradecido de que lo comente.

Leer entrada anterior
Usar Gnome en vez de Unity en Ubuntu 11.04

Esta mañana he actualizado Ubuntu a su última versión. En Linux Hispano podéis encontrar un excelente artículo sobre esta nueva...

Cerrar