Sign up with your email address to be the first to know about new products, VIP offers, blog features & more.

WordPress 3.0 requerirá IIS

Debido a los problemas existentes  en el desarrollo de Apache y a las dudas que surgen en torno a la utilización de MySQL como sistema gestor de bases de datos, tras la compra de Oracle; el núcleo principal de desarrolladores de WordPress ha decidido migrar el gestor de contenidos de blog a Internet Information Services, el servidor web de Microsoft.

La consecuencia directa para nosotros será tener que migrar de un servidor Linux a un servidor Windows para poder seguir actualizando. Hay que reconocer que ISS es el servidor de moda.

Tenéis más información en el sitio del proyecto abierto a tal efecto en Google Code.

Gracias a AyudaWordPress por la mejor inocentada que he leído este día 28 de Diciembre, día de los Inocentes.

Leer entrada anterior
[Resultados] La encuesta de la semana #4. ¿Cuál es tu CMS preferido?

El pasado lunes plantemos a nuestro lectores esta pregunta a través de La encuesta de la semana, y 6 días...

Cerrar